All pods empty

I have finished all three pods in the second batch and, as I was advised, have clicked on ‘end study’ and given ‘pods empty’ as my reason, but it keeps seeming to ignore this (have done it three times) and seems to be saying that I’ve still got a few weeks of spray to go before I’m finished. All three pods are definitely empty.


Same here. I tried that too.


Hey @Cal @dcm.leeds - thanks for reporting your issue!

Can I ask you to try delete and reinstall the app? After that please log in again and try ending your study. Sometimes these bugs happen, but hopefully they can be easily fixed.

Please let me know if it works for you! If not, I will flag it with the technical team:) :pray: :sofi_moon:


I’ve tried uninstalling and reinstalling the app and it still doesn’t work.


@Cal - thanks for getting back to me!

In this case I will tag @Kirill here :pray: :sofi_moon:

Same here. I deleted App and re-installed and still have the same result. Nothing happens when I end the study stating all pods are empty.

1 Like