Can't open Sofi app

Is anyone else having problems opening the Sofi app to journal their sleep pattern?

3 Likes

Hi @Milli47, your screen shot via email really helped, so thank you again for sending that in.

I passed it along to our dev team and it seems that deleting and reinstalling the app seems to do the trick. Apparently it is a bug associated with being stuck somewhere between the old and newer version of the app.

Hope that helps!

2 Likes

Problem solved! Thanks very much for your help😊

3 Likes

There is an update required

3 Likes

Hi @Milli47 and the sofi community … I want to share a quick story that I recently faced with apps on my phone that I have been using forever, such as my bank app.
Because our phones get updated constantly from their sources overnight (mine is iPhone, and I assume that it’s the same with Android), some of our apps got confused to function as before … after several delete and reinstall and no success, I came to
this sequence of work (below) finally worked for me!

  1. delete the defective app. In my case, was my bank’s app on my phone
  2. switch off/power off your mobile
  3. Turn back on your mobile
  4. download and run the app
  5. it works! :slight_smile:
    That little step resolved a couple of months of trouble!
    Hope that works for you too. :smiling_face: :crossed_fingers:
2 Likes